Connectivity Issues - Linode Manager and Linode API
Incident Report for Linode
Resolved
Because we have not experienced additional connectivity issues affecting our Dallas data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted May 09, 2020 - 04:59 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our Dallas data center. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted May 09, 2020 - 02:47 UTC
Identified
At this time we have identified the connectivity issues affecting our Dallas data center as being the result of failure with a network switch. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as they develop.
Posted May 09, 2020 - 02:07 UTC
Update
We are continuing to investigate this issue.
Posted May 08, 2020 - 20:47 UTC
Investigating
The Linode Manager and API are experiencing additional connectivity issues, which we're investigating. We'll post additional updates as we learn more.
Posted May 08, 2020 - 20:47 UTC
Monitoring
We've corrected the issues affecting the Linode Manager and our API, and we'll continue to monitor this issue to ensure that connectivity remains stable. If you are still experiencing connectivity issues with the Linode Manager or our API, please reach out to our Support team by opening a ticket through the Linode Manager or by emailing support@linode.com.
Posted May 08, 2020 - 20:25 UTC
Investigating
We are currently experiencing connectivity issues affecting the Linode Manager and our API. Our team is investigating this issue and we will provide additional updates as this incident develops.
Posted May 08, 2020 - 20:01 UTC
This incident affected: Linode Manager and API.