Connectivity Issues - Newark
Incident Report for Linode
Resolved
Connectivity in our Newark data center has remained stable, and we're confident this matter has been resolved. If you are still experiencing additional problems please open a Support ticket from the Linode Manager.
Posted Jun 16, 2020 - 23:01 UTC
Monitoring
We have been able to correct the connectivity issues affecting our Newark data center. We will be monitoring this issue to ensure our services remain stable.
Posted Jun 16, 2020 - 21:56 UTC
Identified
We have identified the connectivity issues affecting our Newark data center. Our team is currently working with our hardware vendors in an effort to fix the root cause of the network instability.
Posted Jun 16, 2020 - 21:41 UTC
Update
We are continuing to work on locating the source of the connectivity problems affecting our Newark data center. We will provide updates as we learn more about this situation.
Posted Jun 16, 2020 - 20:35 UTC
Update
Our teams are working to locate the source of the connectivity problems affecting our Newark data center. We will provide additional updates as the situation develops.
Posted Jun 16, 2020 - 19:33 UTC
Update
We are continuing to investigate this. This issue is also resulting in degraded performance with the Linode Kubernetes Engine. We will be providing additional information here as it become available.
Posted Jun 16, 2020 - 18:32 UTC
Investigating
We are aware of connectivity issues in our Newark data center and are currently investigating. We will provide additional updates as we continue to gather information.
Posted Jun 16, 2020 - 18:21 UTC
This incident affected: Regions (US-East (Newark)) and Linode Kubernetes Engine (US-East (Newark) Linode Kubernetes Engine).