We are canceling the maintenance scheduled in our IN-MAA (Chennai) data center for 23 April 2025, 18:30 UTC that was expected to be completed on 23 April 2025, 22:30 UTC. It will be rescheduled to a later date that will be communicated in advance.
Posted Apr 18, 2025 - 17:21 UTC
Update
We are updating the schedule for the maintenance to a slightly earlier timeframe. We will now be performing network maintenance in our IN-MAA (Chennai) data center between 18:30 UTC and 22:30 UTC on April 23, 2025. Although we do not anticipate any impact, during this time there may be brief network connectivity disruptions.
Posted Apr 10, 2025 - 12:04 UTC
Scheduled
Updated Schedule: We will be performing network maintenance in our IN-MAA (Chennai) data center between 18:30 UTC and 22:30 UTC on April 23, 2025. Although we do not anticipate any impact, during this time there may be brief network connectivity disruptions.
Posted Apr 08, 2025 - 12:16 UTC
This scheduled maintenance affected: Regions (IN-MAA (Chennai)).