Connectivity Issues - Singapore
Incident Report for Linode
Resolved
We haven’t observed any additional connectivity issues in our Singapore data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Oct 15, 2020 - 12:41 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our Singapore data center. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Oct 15, 2020 - 11:38 UTC
Investigating
We are aware of connectivity issues affecting our Singapore data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted Oct 15, 2020 - 10:42 UTC
This incident affected: Regions (AP-South (Singapore)).