Connectivity Issues - Atlanta
Incident Report for Linode
Postmortem

At approximately 17:33 EST on February 14, 2017, the Atlanta datacenter experienced a brief utility power sag from Georgia Power. The issue was identified by our colocation provider’s building monitoring system and their on-site staff began investigating immediately. They discovered that one of the UPS modules failed to operate correctly.

The UPS module in question failed to carry its portion of the shared load during this event causing the remaining modules to pickup the additional load. The other modules could not maintain proper output voltage resulting in a brief loss of critical power to our deployment.

Our colocation provider performed an on-site inspection of the UPS system and was unable to determine the root cause. Our colocation provider has tested the UPS system and now has all UPS modules back in service. All systems have been operating as intended since the incident. Additionally the UPS system successfully delivered uninterrupted power during a recent power sag.

Once the power was restored, Linode engineers worked to make all affected systems operational again. We were able to recover every system.

We do not anticipate any further issues with the Atlanta facility at this time. However since this is the second outage we've experienced in a short time frame, we are working closely with our Atlanta colocation provider to review their UPS maintenance plans as well as the recent UPS maintenance logs.

Thank you for your patience. We are sorry for the outage and the inconvenience it caused.

Posted Mar 07, 2017 - 00:19 UTC

Resolved
Connectivity to all hosts has been restored and has remained stable. If you continue to experience issues, please open a support ticket or email us at support@linode.com.
Posted Feb 15, 2017 - 06:10 UTC
Monitoring
All but one host in Atlanta have resumed normal operation. That single host is currently undergoing restorative maintenance but should be restored shortly. Please open a support ticket or email support@linode.com if you encounter any issues.
Posted Feb 15, 2017 - 00:41 UTC
Update
At this time, power has been restored to the affected host machines. We are working now to get each Linode booted. We are also working to resolve any networking issues caused by this outage that may be degrading network performance for some Linodes.
Posted Feb 14, 2017 - 23:32 UTC
Identified
The problem has been identified as a power failure affecting a portion of hosts in our Atlanta datacenter. We are in contact with our upstream provider in Atlanta and will update this post with additional information as soon as possible.
Posted Feb 14, 2017 - 23:04 UTC
Investigating
We're aware of impacted connectivity in Atlanta and we are investigating. Further updates will be provided as information becomes available.
Posted Feb 14, 2017 - 22:39 UTC
This incident affected: Regions (US-Southeast (Atlanta)).