Connectivity Issues - Linode.com, Linode Manager and Linode API
Incident Report for Linode
Resolved
Connectivity to Linode.com, the Linode Manager, and our API has remained stable. If you are still experiencing connectivity issues please reach out to our Customer Support Team for assistance.
Posted 5 months ago. Mar 23, 2017 - 06:57 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting Linode.com, the Linode Manager and our API. We will be monitoring this issue to ensure that connectivity remains stable.
If you are still experiencing connectivity issues with Linode.com, the Linode Manager or our API, please reach out to our Customer Support Team for assistance.
Posted 5 months ago. Mar 22, 2017 - 22:16 UTC
Investigating
We are currently experiencing connectivity issues affecting Linode.com, the Linode Manager and our API. Our team is investigating this issue and we will provide additional updates going forward.
Posted 5 months ago. Mar 22, 2017 - 20:28 UTC
This incident affected: Linode Manager and API.