Connectivity Issues - Dallas
Incident Report for Linode
Postmortem

At approximately 11:32 UTC, as part of an investigation into an unrelated, non-service affecting Dallas connectivity issue, our Network Operations team ran a safe debug command on one of our network switches which caused the switch to become unreachable. After unsuccessful attempts to reach the switch, a reboot on the switch was performed. Service was restored at 12:06 UTC after the switch successfully rebooted. We’ll continue to monitor this and work with our switch vendor to determine the root cause of this outage.

Posted 12 months ago. Jun 28, 2017 - 13:09 UTC

Resolved
This incident has been resolved.
Posted 12 months ago. Jun 28, 2017 - 13:08 UTC
Identified
Our team has identified the issue within our Dallas datacenter. We are in the process of correcting this and will provide updates as we move forward.
Posted 12 months ago. Jun 28, 2017 - 12:13 UTC
Investigating
We are currently experiencing an issue within our Dallas datacenter. Our team is investigating this issue and we will provide updates as we obtain additional information.
Posted 12 months ago. Jun 28, 2017 - 11:56 UTC
This incident affected: Dallas.