Connectivity Issues - Inter-DC connectivity between Dallas and our other datacenters
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting inter-DC communication with our Dallas data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted about 2 months ago. Oct 17, 2017 - 08:33 UTC
Monitoring
At this time we have been able to correct the connectivity issues between Dallas and our other facilities. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted about 2 months ago. Oct 17, 2017 - 05:18 UTC
Identified
At this time we have identified the connectivity issues between Dallas and our other facilities. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as they develop.
Posted about 2 months ago. Oct 17, 2017 - 04:43 UTC
Investigating
We are aware of connectivity issues between Dallas and our other datacenters and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted about 2 months ago. Oct 17, 2017 - 04:30 UTC
This incident affected: Dallas.