Connectivity Issues - Tokyo1
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting the Tokyo1 data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 2 months ago. May 18, 2017 - 10:11 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting the Tokyo1 data center. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 2 months ago. May 18, 2017 - 09:06 UTC
Identified
At this time we have identified the connectivity issues affecting the Tokyo1 data center. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as they develop.
Posted 2 months ago. May 18, 2017 - 07:35 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Tokyo1 data center and are currently investigating. We will continue to provide additional updates going forward.
Posted 2 months ago. May 18, 2017 - 02:02 UTC
This incident affected: Tokyo 1.