Connectivity Issues - Singapore
Incident Report for Linode
Resolved
This incident is resolved.
Posted 30 days ago. Jul 20, 2017 - 15:25 UTC
Monitoring
Transmission rates to our Singapore data center have been restored and we are monitoring to ensure connectivity remains stable. If you are still experiencing connectivity issues to our Singapore data center, please reach out to our Customer Support Team for assistance.
Posted about 1 month ago. Jul 20, 2017 - 03:23 UTC
Update
We are still investigating the connectivity to our Singapore data center with our upstream providers. If you are experiencing connectivity issues in other data centers, please reach out to our Customer Support Team for assistance.
Posted about 1 month ago. Jul 19, 2017 - 00:47 UTC
Update
We are still investigating impacted transmission rates in our Singapore data center. We are continuing to work with our upstream provider to resolve this. If you are experiencing connectivity issues in other data centers, please reach out to our Customer Support Team for assistance.
Posted about 1 month ago. Jul 18, 2017 - 19:37 UTC
Investigating
Some paths into our Singapore data center are experiencing lower transmission rates than normal. We are working with our upstream provider to resolve this. If you are experiencing connectivity issues in other data centers, please reach out to our Customer Support Team for assistance.
Posted about 1 month ago. Jul 18, 2017 - 11:33 UTC