Connectivity Issues - London
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting our London data center, this matter is now resolved. If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 4 months ago. May 11, 2017 - 16:30 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our London data center. Some customers in London may have observed a brief increase in packet loss. We will be monitoring this issue to ensure connectivity remains stable. If you are still experiencing connectivity issues, please reach out to our Support Team for assistance.
Posted 4 months ago. May 11, 2017 - 13:30 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our London data center and are currently investigating. We will continue to provide additional updates going forward.
Posted 4 months ago. May 11, 2017 - 13:17 UTC
This incident affected: London.