Connectivity Issues - Fremont
Incident Report for Linode
Resolved
Our upstream provider has now confirmed that connectivity issues affecting our Fremont data center have been resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Jun 06, 2016 - 21:47 UTC
Identified
Our upstream provider has indicated that some paths into our Fremont datacenter are experiencing packet loss. We are working with our upstream provider to resolve this.
Posted Jun 06, 2016 - 20:37 UTC
Investigating
We are aware of intermittent connectivity issues affecting Linodes in our Fremont datacenter and are currently investigating.
Posted Jun 06, 2016 - 20:18 UTC
This incident affected: Regions (US-West (Fremont)).