Connectivity Issues - Newark
Incident Report for Linode
Resolved
We have not seen any additional disruptions or connectivity issues within our Newark datacenter. If you are experiencing connectivity issues, please reach out to our Support team via a ticket or email to support@linode.com.
Posted 9 months ago. Mar 23, 2017 - 14:31 UTC
Monitoring
Our Network Engineers have identified the issue and performed emergency maintenance to clear the routing instabilities. We will continue to monitor for further disruption. Please open a Support ticket if you experience connectivity issues.
Posted 9 months ago. Mar 23, 2017 - 07:07 UTC
Investigating
We are aware of connectivity issues affecting a small subset of Linodes in our Newark data center and are currently investigating the source of this issue. Affected Linodes have experienced sporadic spikes in latency and packet loss in short durations. Our network engineers are working to resolve this now and we will continue to provide additional updates going forward.
Posted 9 months ago. Mar 23, 2017 - 00:49 UTC
This incident affected: Newark.