Degraded Performance - Linode Manager, Website, and API
Incident Report for Linode
Resolved
Full access has been restored to the Linode Manager, Website, and API. No further incidents have occurred at this time.
Posted Mar 06, 2016 - 11:12 UTC
Monitoring
Normal connectivity has been restored at this time. We will continue to monitor for any additional issues.
Posted Mar 06, 2016 - 09:04 UTC
Investigating
We are currently aware of connectivity issues to the Linode Manager, Website, and API. When we have more information, we will update this post accordingly.
Posted Mar 06, 2016 - 08:15 UTC
This incident affected: Linode Manager and API.