Connectivity issue in the Atlanta datacenter
Incident Report for Linode
Resolved
Connectivity within Atlanta has been fully restored and will remain stable. Please reach out to our Customer Support Team if you experience any additional interruptions.
Posted Apr 20, 2016 - 00:41 UTC
Monitoring
Our Networking Team has corrected the connectivity issues within our Atlanta data center. We will continue to monitor for any additional interruptions and provide updates as we move forward.
Posted Apr 19, 2016 - 23:14 UTC
Identified
We have identified the cause as a DDoS attack. We are working with our upstream provider to stabilize and restore connectivity. We'll provide further updates as we progress.
Posted Apr 19, 2016 - 22:31 UTC
Investigating
We're currently experiencing a connectivity issue within the Atlanta datacenter. We are investigating the cause and will provide any updates as further information becomes available.
Posted Apr 19, 2016 - 22:22 UTC
This incident affected: Regions (US-Southeast (Atlanta)).