Connectivity Issues - Linode.com, Linode Manager and Linode API
Incident Report for Linode
Resolved
We haven't observed any additional issues with Linode.com, the Linode Manager, or our API, and will now consider this incident resolved. If you are still experiencing additional issues, please email our Customer Support Team at support@linode.com for assistance.
Posted 10 days ago. Oct 10, 2017 - 17:30 UTC
Monitoring
At this time we have been able to correct the issues affecting Linode.com, the Linode Manager, and our API. We will be monitoring this issue to ensure that connectivity remains stable. If you are still experiencing connectivity issues with Linode.com, the Linode Manager or our API, please email our Customer Support Team at support@linode.com for assistance.
Posted 10 days ago. Oct 10, 2017 - 15:50 UTC
Identified
We have identified the cause of the issues affecting Linode.com, the Linode Manager, and our API, and our team is currently working to correct this matter. This also impacts the ability for our Support team to respond to support tickets. If you have urgent concerns, please contact us at our dedicated Support line (855-454-6633). We will provide additional updates as this incident develops.
Posted 10 days ago. Oct 10, 2017 - 15:28 UTC
Investigating
We are currently experiencing connectivity issues affecting Linode.com, the Linode Manager, and our API. Our team is investigating this issue and we will provide additional updates as this incident develops.
If you are experiencing issues with your Linode, please email our Customer Support Team at support@linode.com.
Posted 10 days ago. Oct 10, 2017 - 14:15 UTC
This incident affected: Linode Manager and API.