Impacted Connectivity in Newark
Incident Report for Linode
Resolved
At this time, we believe a scheduled code upgrade on Tuesday, April 4th for a core router in Newark will resolve any lingering connectivity issues.
Posted 11 months ago. Apr 02, 2017 - 21:14 UTC
Monitoring
Our Network Engineers have performed maintenance to address the connectivity issues within Newark. We will continue to monitor for further disruption. Please open a Support ticket if you experience connectivity issues.
Posted 11 months ago. Mar 24, 2017 - 15:10 UTC
Update
We are currently investigating the connectivity issue within the Newark datacenter. We'll update this page again as we get more information.
Posted 11 months ago. Mar 24, 2017 - 11:10 UTC
Investigating
We're aware of continued reports of impacted connectivity for some Linodes in Newark and are currently investigating the issue. We will provide updates as more information becomes available.
Posted 11 months ago. Mar 23, 2017 - 16:21 UTC
This incident affected: Newark.