Connectivity Issues - Dallas
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting our Dallas data center, this matter is now resolved. If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 9 days ago. Oct 11, 2017 - 05:13 UTC
Monitoring
Between approximately 02:39 - 02:43 UTC there was an interruption of network connectivity to our Dallas data center. Connectivity to Linodes, the Linode Manager, and the Linode API may have been impacted. Our Network Engineers were able to quickly identify and resolve the issue.

We are continuing to monitor the situation to ensure connectivity remains stable. If you are still experiencing connectivity issues, please reach out to our Customer Support Team.
Posted 9 days ago. Oct 11, 2017 - 03:42 UTC
This incident affected: Linode Manager and API and Dallas.