Connectivity Issues - Mumbai
Incident Report for Linode
Resolved
Because we have not experienced additional connectivity issues affecting our Mumbai data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Jun 01, 2020 - 03:24 UTC
Update
At this time we have restored connectivity for the majority of the affected subnet. However, we are still aware of intermittent losses in connectivity for some Linodes. We'll continue to work with our upstream partners to resolve this matter and post updates as we receive them.
Posted May 31, 2020 - 23:15 UTC
Monitoring
We have implemented a fix with our upstream partners to restore connectivity to the affected IP subnet. We are currently monitoring to ensure that connectivity remains stable.
Posted May 31, 2020 - 21:50 UTC
Investigating
We are currently investigating connectivity issues affecting an IP subnet in the Mumbai datacenter. We will be providing updates as they become available. If you are having trouble connecting please open a Support ticket in the Linode Manager
Posted May 31, 2020 - 20:42 UTC
This incident affected: Regions (AP-West (Mumbai)).