Connectivity Issues - Newark
Incident Report for Linode
Resolved
Connectivity in our Newark data center has remained stable, and we are confident this matter has been resolved. If you are still experiencing additional issues, please contact our Customer Support Team for assistance.
Posted May 21, 2020 - 01:41 UTC
Monitoring
We have been able to correct the intermittent connectivity issues affecting our Newark data center. We will be monitoring this issue to ensure our services remain stable.
Posted May 21, 2020 - 00:14 UTC
Identified
We have identified the connectivity issues affecting our Newark data center. Our team is working quickly to implement a fix for the brief and sporadic networking issues affecting some customers.
Posted May 20, 2020 - 22:22 UTC
Investigating
We are aware of intermittent networking issues affecting public and private connections in our Newark data center. Our Network Operations team is working quickly to identify and resolve the root cause of these brief and sporadic outages. We’ll provide additional information as this situation develops.
Posted May 20, 2020 - 20:22 UTC
This incident affected: Regions (US-East (Newark)).