Upstream Issue - Linode Kubernetes Engine
Incident Report for Linode
Resolved
We are confident the fix implemented to correct issues with the CSI Block Storage driver is working as expected, and so we are considering this issue resolved. If you are still experiencing additional problems please open a Support ticket from the Linode Manager.
Posted May 28, 2020 - 22:27 UTC
Monitoring
Our team has implemented a fix to correct the upstream issue affecting the use of the CSI Block Storage driver. All LKE Clusters which were deployed over the impacted timeframe, along with existing clusters, have had their CSI driver updated. We will continue to monitor this situation for any related issues.
Posted May 28, 2020 - 20:48 UTC
Identified
We are aware of an upstream issue affecting the use of the CSI Block Storage driver for LKE Clusters and Nodes which are newly created or have recently restarted the CSI driver. We will continue to post additional updates as the situation develops.
Posted May 28, 2020 - 16:27 UTC