Login Issues - Linode Manager
Incident Report for Linode
Resolved
Linode Manager log ins continue to work without issue, so we are considering this incident resolved. If you are still experiencing issues, please email our Customer Support Team at support@linode.com for assistance.
Posted 19 days ago. Oct 31, 2018 - 15:28 UTC
Monitoring
We have taken action to correct the log in issues affecting the Linode Manager (both Classic and Cloud). We will be monitoring this situation to ensure connectivity remains stable.
Posted 19 days ago. Oct 31, 2018 - 14:26 UTC
Identified
We have identified the cause of the log in issues affecting the Linode Manager (both Classic and Cloud). Our team is currently working to correct this matter and we will provide additional updates as this incident develops.
Posted 19 days ago. Oct 31, 2018 - 14:17 UTC
Investigating
We are currently experiencing log in issues affecting the Linode Manager (both Classic and Cloud). Our team is investigating these issues and we will provide additional updates as we continue to gather information. If you are experiencing problems with your Linode, please email our Customer Support Team at support@linode.com.
Posted 19 days ago. Oct 31, 2018 - 14:09 UTC
This incident affected: Linode Manager and API.