Login.linode.com - Connectivity Issues
Incident Report for Linode
Resolved
Connectivity to login.linode.com has remained stable, and we believe that this matter has been resolved. If you are still experiencing additional problems please open a Support ticket from the Cloud Manager.
Posted Aug 24, 2020 - 22:06 UTC
Monitoring
We have corrected the connectivity issues affecting login.linode.com. We will be monitoring this issue to ensure connectivity remains stable. If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Aug 24, 2020 - 21:08 UTC
Identified
At this time we are aware of errors while accessing the login page and the Linode Cloud Manager. We are working as quickly as we can to resolve this issue.
Posted Aug 24, 2020 - 20:31 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting the Login service We will be monitoring this issue to ensure connectivity remains stable. If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Aug 24, 2020 - 20:01 UTC
Investigating
We are aware of connectivity issues affecting login.linode.com and are currently investigating. Users may have trouble logging in to the Manager. We will continue to provide additional updates as this incident develops.
Posted Aug 24, 2020 - 19:51 UTC
This incident affected: Linode Manager and API.