Emergency Maintenance : Core Router failure in Shinagawa (Tokyo 2) Datacenter
Incident Report for Linode
Resolved
The router has remained stable over the past 24 hours, so it will remain in service as we follow up with our vendor and investigate cause of the initial problem.
Posted 10 months ago. Feb 04, 2017 - 13:59 UTC
Update
We have not seen any additional issues with this router over the last 12 hours. We will continue to monitor this closely over the next 12 hours, and if no additional issues occur, we will mark this as resolved.
Posted 10 months ago. Feb 04, 2017 - 02:02 UTC
Monitoring
We now have access to the device and will be monitoring it carefully over the next 24 hours. If there has been no repeat of the issue, then we will close this for now and investigate separately with the vendor.
Apologies for the inconvenience.
Posted 10 months ago. Feb 03, 2017 - 14:16 UTC
Update
Apologies, the time is 22:00 JPT
Posted 10 months ago. Feb 03, 2017 - 14:04 UTC
Identified
One of the management cards on the core router has exhibited a failure which has left us unable to reach the device and unable to monitor it. We will be forcing a reboot of the device at 14:00 UTC (09:00 EST / 00:00 JPT). Customers in the datacenter may experience intermittent latency at that time. The downtime of this router should be under 15 minutes. We will update after we have been able to re-establish monitoring and access to the device.
Posted 10 months ago. Feb 03, 2017 - 13:40 UTC
This incident affected: Tokyo 2.