IP Assignment Issues
Incident Report for Linode
Resolved
Since we have not observed additional issues affecting public and private IP address assignment, we are considering this matter resolved. If you experience any further issues please open a support ticket for assistance.
Posted Jan 14, 2021 - 04:26 UTC
Monitoring
A fix has been deployed to correct the issues affecting public and private IP Address assignment on newly created Linodes. We'll continue to monitor for additional issues. If you experience further issues with public or private IP Address assignment, please open a support ticket for assistance.
Posted Jan 14, 2021 - 03:33 UTC
Identified
Our team has identified the root cause of the issue and a fix is being deployed now. We'll provide further updates as needed.
Posted Jan 14, 2021 - 03:16 UTC
Investigating
We are aware of issues affecting public and private IP Address assignment on some newly created Linodes. We will share additional updates as we have more information.
Posted Jan 14, 2021 - 02:54 UTC