Connectivity Issues - Dallas
Incident Report for Linode
Resolved
Connectivity to our Dallas data center has remained stable, so we are considering this incident resolved. If you are still experiencing issues, please contact our Customer Support Team for assistance.
Posted 2 months ago. Feb 06, 2019 - 01:10 UTC
Monitoring
We have taken action to correct the connectivity issues affecting our Dallas data center. We will be monitoring to ensure connectivity remains stable.
Posted 2 months ago. Feb 06, 2019 - 00:10 UTC
Update
We're continuing to work to restore normal connectivity in our Dallas data center, and we'll continue to provide updates here.
Posted 2 months ago. Feb 05, 2019 - 23:03 UTC
Identified
We're aware of and have identified connectivity issues affecting our Dallas data center. Our team is working as quickly as possible to have normal connectivity restored. We will provide additional updates as the situation develops.
Posted 2 months ago. Feb 05, 2019 - 22:21 UTC
This incident affected: Regions (US-Central (Dallas)).