Connectivity Issue - Frankfurt
Incident Report for Linode
Resolved
We haven’t observed any additional connectivity issues in our Frankfurt data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jun 03, 2021 - 22:22 UTC
Monitoring
At this time we have been able to correct the issues affecting connectivity in our Frankfurt data center. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Jun 03, 2021 - 12:30 UTC
Identified
Our team has identified the issue affecting connectivity in our Frankfurt data center. Specifically, networking between the US to our Frankfurt data center is impacted. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Jun 03, 2021 - 11:16 UTC
Investigating
Our team is investigating a connectivity issue in our Frankfurt data center. During this time, users may experience connection timeouts and errors for services deployed in this data center. We will share additional updates as we have more information.
Posted Jun 03, 2021 - 10:30 UTC
This incident affected: Regions (EU-Central (Frankfurt)).