Connectivity Issues - EU West (London)
Incident Report for Linode
Postmortem

On April 1st, 2020, at approximately 21:55 UTC, our monitoring reported issues with connectivity in our London Data Center. Prompt investigation revealed the cause to be a pair of interfaces flapping between a customer aggregation switch and a core router resulting in network instability for linodes attached to this switch. The interfaces were immediately disabled, resolving the issue. All affected services were restored at approximately 22:28 UTC. We will continue to investigate the cause of failure, after which the interfaces will be brought back into the service during a scheduled maintenance window at a later date.

Posted Apr 06, 2020 - 15:13 UTC

Resolved
Connectivity in our London data center has remained stable, and we're confident this matter has been resolved. If you are still experiencing additional issues, please contact our Customer Support Team for assistance.
Posted Apr 02, 2020 - 00:05 UTC
Monitoring
We have been able to correct the issues affecting our London data center. We will be monitoring this to ensure our services remain stable. If you are still experiencing issues, please open a Support ticket from your Cloud Manager.
Posted Apr 01, 2020 - 23:02 UTC
Identified
We have identified the connectivity issues affecting our London data center. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as the situation develops.
Posted Apr 01, 2020 - 22:35 UTC
Investigating
We are aware of connectivity issues in our London data center and are currently investigating. We will provide additional updates as we continue to gather information.
Posted Apr 01, 2020 - 22:17 UTC
This incident affected: Regions (EU-West (London)).