Connectivity Issues - London
Incident Report for Linode
Postmortem

On March 9th, at approximately 20:30 UTC, we were alerted to connectivity issues affecting our London data center. Our Network Operations team investigated, and at approximately 21:15 UTC, we were able to determine that the connectivity issues were the result of a DDoS (Distributed Denial of Service) attack targeting a portion of our network.

Our Network Operations team responded to this by placing additional traffic filters at the edge of our network, which was able to mitigate the incoming attack and restore connectivity for affected customers. As this attack only affected a portion of our network, some Linodes experienced connectivity issues, but most were unaffected.

On March 10th, at approximately 13:00 UTC, we saw a second attack, which had reduced impact because of the additional filtering put in place by our Network Operations team in response to the first attack. An additional layer of filtering was put in place, which was rolled out to the rest of our network, including our global backbone. This additional filtering will help prevent similar attacks in the future.

Posted 4 days ago. Mar 15, 2019 - 19:03 UTC

Resolved
We have been able to correct the issues affecting our London data center. We will be closely monitoring connectivity in London to ensure our services remain stable. A full post-mortem of the event will be available shortly.
Posted 10 days ago. Mar 10, 2019 - 00:57 UTC
Monitoring
We have identified and corrected the connectivity issues affecting our London data center. Connectivity has been restored and our team will continue to monitor this issue to ensure our services remain stable.
Posted 10 days ago. Mar 09, 2019 - 21:30 UTC
Update
We are continuing to investigate this issue.
Posted 10 days ago. Mar 09, 2019 - 21:20 UTC
Investigating
We are aware of connectivity issues in our London data center and are currently investigating. We will provide additional updates as we continue to gather information.
Posted 10 days ago. Mar 09, 2019 - 20:30 UTC
This incident affected: Regions (EU-West (London)).