Connectivity Issues - Frankfurt
Incident Report for Linode
Postmortem

On August 6th, 2020, at 15:25 UTC, Linode’s network operations team were alerted to possible networking issues ongoing in our Frankfurt data center. Upon investigating, a line card in a core router had encountered an error and restarted itself. These routers are redundant and this failure should not have caused an outage. However, upon further investigation, it was discovered that a software misconfiguration caused the system to suspend the redundant links. The module completed its power cycle and service was returned at approximately 15:42 UTC. The line card has since been replaced and additional links have been added to prevent this type of failure in the future.

Posted Aug 25, 2020 - 14:15 UTC

Resolved
Network connectivity to our Frankfurt data center continues to remain stable, so we are considering this event resolved. If you are still experiencing additional problems please open a Support ticket from the Linode Manager.
Posted Aug 06, 2020 - 20:06 UTC
Update
Connectivity has remained stable, and we are still monitoring this issue. We will provide additional updates as they are available.
Posted Aug 06, 2020 - 18:59 UTC
Monitoring
Connectivity to our Frankfurt data center has remained stable since our last update. We are continuing to monitor this situation to ensure no new issues arise.
Posted Aug 06, 2020 - 17:20 UTC
Identified
At this time we have identified the connectivity issues affecting our Frankfurt data center and network connectivity should be restored. We will provide additional updates as they develop.
Posted Aug 06, 2020 - 15:56 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Frankfurt data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted Aug 06, 2020 - 15:38 UTC
This incident affected: Regions (EU-Central (Frankfurt)).