Service Issues - Linode Manager and Linode API
Incident Report for Linode
Resolved
The Linode Manager and our API have remained stable, and we're confident that this matter has been resolved. If you are still experiencing additional issues, please email our Customer Support Team at support@linode.com for assistance.
Posted 4 months ago. Aug 21, 2018 - 16:10 UTC
Update
We have corrected the issues affecting the Linode Manager and our API. Our team will continue to monitor the situation to ensure no additional problems impact the Linode Manager or our API.
Posted 4 months ago. Aug 21, 2018 - 14:44 UTC
Update
Our team is still working to resolve the service issues affecting the Linode Manager and our API.
Posted 4 months ago. Aug 21, 2018 - 13:19 UTC
Update
We are aware of additional service issues affecting the Linode Manager and API, and are working to resolve them.
Posted 4 months ago. Aug 21, 2018 - 12:30 UTC
Monitoring
We have been able to correct the issues affecting the Linode Manager and our API. We will be monitoring this issue to ensure that the Linode Manager and our API remain stable.
Posted 4 months ago. Aug 21, 2018 - 11:31 UTC
Identified
We’ve identified service issues affecting the Linode Manager and API, and are working to resolve them.
Posted 4 months ago. Aug 21, 2018 - 11:18 UTC
This incident affected: Linode Manager and API.