Connectivity Issues - Linode Manager and Linode API
Incident Report for Linode
Resolved
The fix for this has remained stable and we are confident that the issue is fully resolved. If you are still seeing problems please open a Support ticket from the Linode Manager.
Posted Jun 24, 2020 - 22:27 UTC
Monitoring
We have implemented a fix for this issue. Migration and Resize operations are now available. We will be monitoring to ensure the stability of these services.
Posted Jun 24, 2020 - 20:45 UTC
Update
This is still being worked on, and we will provide an update as soon as one is available.
Posted Jun 24, 2020 - 20:11 UTC
Update
We are continuing to investigate this issue. Resize and Migration operations remain unavailable at this time and we will provide updates as we learn more about this situation.
Posted Jun 24, 2020 - 18:56 UTC
Investigating
At this time Resize and Migration operations are unavailable. We are investigating and working to resolve this issue. We will continue to provide updates as they are available.
Posted Jun 24, 2020 - 17:42 UTC
Monitoring
We have been able to correct the issues affecting the Linode Manager, our API, and login services. We will be monitoring this issue to ensure our services remain stable.
Posted Jun 24, 2020 - 16:37 UTC
Update
We are continuing to investigate this. We will be providing additional information here as it becomes available.
Posted Jun 24, 2020 - 15:23 UTC
Investigating
We are currently experiencing connectivity issues affecting the Linode Manager, our API, and login services. Our team is investigating this issue and we will provide additional updates as this incident develops.
If you are experiencing issues with your Linode, please email our Customer Support Team at support@linode.com.
Posted Jun 24, 2020 - 14:14 UTC
This incident affected: Linode Manager and API.