Connectivity Issues - Linode.com, Linode Manager and Linode API
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting Linode.com, the Linode Manager or our API, this issue is now resolved.
If you are still experiencing connectivity issues with Linode.com, the Linode Manager or our API, please reach out to our Customer Support Team for assistance.
Posted 11 days ago. Mar 16, 2017 - 03:04 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting Linode.com, the Linode Manager and our API. We will be monitoring this issue to ensure that connectivity remains stable.
If you are still experiencing connectivity issues with Linode.com, the Linode Manager or our API, please reach out to our Customer Support Team for assistance.
Posted 12 days ago. Mar 16, 2017 - 00:01 UTC
Investigating
We are currently experiencing connectivity issues affecting Linode.com, the Linode Manager and our API. Our team is investigating this issue and we will provide additional updates going forward.
Posted 12 days ago. Mar 15, 2017 - 23:49 UTC
This incident affected: Linode Manager and API and Hosted DNS Service.