Connectivity issues - Linode Manager and Linode API
Incident Report for Linode
Resolved
The Linode Manager and our API have remained stable, so we are considering this incident resolved. If you are still experiencing issues, please email our Customer Support Team at support@linode.com for assistance.
Posted 19 days ago. Aug 27, 2019 - 20:05 UTC
Monitoring
We have taken action to correct the issues affecting the Linode Manager and our API services. We will be monitoring this situation to ensure connectivity remains stable.
Posted 19 days ago. Aug 27, 2019 - 19:10 UTC
Update
Our team is continuing to work on correcting the intermittent issue affecting the Linode Manager and our API services. In the meantime, customers can utilize https://manager.linode.com if they are experiencing any issues. We will provide additional updates as they develop.
Posted 19 days ago. Aug 27, 2019 - 17:19 UTC
Identified
We have identified the cause of the issues affecting the Linode Manager and our API. Our team is currently working to correct the problem, and we will provide additional updates as this incident develops.
Posted 19 days ago. Aug 27, 2019 - 15:43 UTC
Investigating
We are currently experiencing intermittent issues with the Linode Manager and our API services. Our team is investigating these issues and we will provide additional updates as we continue to gather information. If you are experiencing problems with your Linode, please contact our Customer Support team at support@linode.com.
Posted 19 days ago. Aug 27, 2019 - 15:22 UTC
This incident affected: Linode Manager and API.