Connectivity Issue - Frankfurt
Incident Report for Linode
Postmortem

On 05-25-2021 at 22:00 UTC, our Network Operations team began scheduled maintenance on one of our aggregate switches in the Frankfurt data center. This switch is a member of a redundant switch pair. The maintenance required a reboot of the switch, and upon coming back online the switch was missing part of its configurations.

While the team was working to correct this, our monitoring system alerted us to connectivity issues in the Frankfurt data center. This began at 00:15 UTC 05-26-2021. Investigation showed that the switch under maintenance was accepting traffic but unable to forward it or fail over. This resulted in a partial loss of connectivity in the data center, as only the A-side of the redundant pair was forwarding traffic.

We completed the manual configuration of the switch at 1:37 UTC, which restored full connectivity to the data center. We have also corrected the issue on the switch that caused it to lose configurations on reboot. We have not experienced any technical issues on this switch since the completion of the maintenance and we believe this issue to be fully resolved at this point.

Posted Jun 25, 2021 - 13:28 UTC

Resolved
We haven’t observed any additional connectivity issues in our Frankfurt data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted May 26, 2021 - 02:57 UTC
Monitoring
At this time we have been able to correct the issues affecting connectivity in our Frankfurt data center. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted May 26, 2021 - 01:56 UTC
Identified
Our team has identified the issue affecting connectivity in our Frankfurt data center. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted May 26, 2021 - 01:37 UTC
Update
We are continuing to investigate this connectivity issue. Additionally, you may not be able to perform tasks such as creating, removing, booting, or shutting down Linodes, or other tasks involving the Linode Manager or Linode API. We are working as quickly as we can to investigate and resolve this issue. We will be providing further updates as they are available.
Posted May 26, 2021 - 01:22 UTC
Investigating
Our team is investigating a connectivity issue in our Frankfurt data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted May 26, 2021 - 00:30 UTC
This incident affected: Regions (EU-Central (Frankfurt)).