Connectivity Issues - Newark
Incident Report for Linode
Resolved
As we have not experienced any additional connectivity issues affecting our Newark data center, this matter is now resolved. If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 7 days ago. May 20, 2019 - 16:09 UTC
Update
We are still investigating the root cause of the brief, intermittent periods of packet loss in our Newark data center. Since our last update, we have not experienced any additional instances of this issue. Our teams will be monitoring this situation over the weekend to ensure network connectivity in Newark remains stable.
Posted 10 days ago. May 17, 2019 - 20:06 UTC
Update
A router in our Newark data center is experiencing an issue with its forwarding table. This is causing intermittent packet loss for some customer traffic. Our engineers have reached out to the router vendor and are engaged with their engineering team. More updates will be provided as information becomes available.
Posted 11 days ago. May 16, 2019 - 20:42 UTC
Update
We are continuing to work to fully restore connectivity in our Newark data center. During this time customers may experience brief periods of packet loss or connectivity issues. We'll continue to provide updates here.
Posted 11 days ago. May 16, 2019 - 18:08 UTC
Identified
We have identified connectivity issues affecting our Newark data center. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as the situation develops.
Posted 11 days ago. May 16, 2019 - 15:58 UTC
This incident affected: Regions (US-East (Newark)).