Linode Manager Issues
Incident Report for Linode
Resolved
The Linode Manager has been stable since action was taken by our team to restore connectivity. This issue is considered resolved. Please contact our Support team if you continue to experience issues with the site, Manager, or API.
Posted 25 days ago. Mar 02, 2017 - 22:45 UTC
Monitoring
We've identified the issue, and normal functionality should be returned to the Linode Manager and website. We'll continue to monitor for any further disruptions.
Posted 25 days ago. Mar 02, 2017 - 22:36 UTC
Investigating
We are aware of reports regarding Linode Manager disruption. Our team is currently investigating the cause. We will update this page with more information as it becomes available.
Posted 25 days ago. Mar 02, 2017 - 22:27 UTC
This incident affected: Linode Manager and API.