Connectivity Issues - Newark
Incident Report for Linode
Resolved
Connectivity in our Newark data center has remained stable, and we're confident this matter has been resolved. If you are still experiencing additional issues, please email our Customer Support Team at support@linode.com for assistance.
Posted 8 months ago. Nov 17, 2018 - 02:32 UTC
Monitoring
We have been able to correct the issues affecting our Newark data center. We will be monitoring this issue to ensure our services remain stable.
Posted 8 months ago. Nov 17, 2018 - 01:21 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Nov 17, 2018 - 01:10 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Newark data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted 8 months ago. Nov 17, 2018 - 01:07 UTC
This incident affected: Regions (US-East (Newark)).