Service Issue: Longview
Incident Report for Linode
Postmortem

Shortly after 22:00 UTC on 8 January, 2022, Linode began receiving reports from customers regarding an inability to access data from their Longview clients. We identified this issue as a bug in a component that related to the display of Longview data, and fleet-wide deployment of this fix took place at 14:25 UTC on 11 January, 2022. We do not expect this issue to recur.

We apologize for any inconvenience caused by this issue, and thank you for your patience while it was being addressed.

Posted Feb 01, 2022 - 22:04 UTC

Resolved
This incident has been resolved.
Posted Jan 09, 2022 - 06:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2022 - 05:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2022 - 04:09 UTC
Investigating
Our team is investigating an issue affecting the Longview service. During this time, users may experience connection timeouts and errors with this service. We will share additional updates as we have more information.
Posted Jan 09, 2022 - 03:19 UTC
This incident affected: Longview.