Support Phone Outage
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 16:13 UTC
Investigating
We are currently experiencing issues with our Support phone line. Our team is investigating this issue and we are working as quickly as possible to have it restored.

If you need to contact us during this time you can open a Support ticket or send an email to support@linode.com.
Posted Dec 15, 2021 - 15:45 UTC