Connectivity Issues - Newark
Incident Report for Linode
Resolved
Issues affecting Linodes in our Newark data center have been resolved. This particular issue was the result of a software change that affected a small subset of hosts within Newark. This software change has since been rolled back. If your Linode was affected, we'll communicate directly with you via a support ticket.

If you have any questions, please feel free to reach out to us.
Posted 4 months ago. Aug 18, 2018 - 03:23 UTC
Monitoring
At this time we have been able to correct the issues affecting our Newark data center. We will be monitoring this issue to ensure our services remain stable.
If you are still experiencing any issues, please reach out to our Customer Support Team for assistance.
Posted 4 months ago. Aug 18, 2018 - 02:16 UTC
Update
We're continuing to work on the issues affecting Linodes in our Newark data center, and we'll continue to post updates here.
Posted 4 months ago. Aug 18, 2018 - 01:13 UTC
Identified
At this time we have identified the connectivity issues affecting our Newark data center. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as they develop.
Posted 4 months ago. Aug 18, 2018 - 00:27 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Newark data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted 4 months ago. Aug 18, 2018 - 00:09 UTC
This incident affected: Regions (US-East (Newark)).