Connectivity Issues - Tokyo 1
Incident Report for Linode
Resolved
Connectivity has remained stable in our Tokyo data center and this matter is now resolved.

If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 9 months ago. Mar 22, 2018 - 05:43 UTC
Monitoring
There was recently a large DoS attack that caused degraded network performance for some customers in our Tokyo 1 datacenter. We have fully mitigated the attack and we will be monitoring this issue to ensure connectivity remains stable.

If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 9 months ago. Mar 22, 2018 - 04:21 UTC
This incident affected: Regions (AP-Northeast-1 (Tokyo 1)).