Service Issue - Lish/Glish on the Cloud Manager
Incident Report for Linode
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 28, 2019 - 20:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Mar 28, 2019 - 20:06 UTC
Identified
Our team has identified issues impacting the usage of Lish/Glish from the Cloud Manager. Both are still available through SSH and the Classic Manager (https://manager.linode.com). We are working towards correcting this and we will provide updates as we move forward.
Posted 5 months ago. Mar 28, 2019 - 20:03 UTC