Linode Manager and API Connectivity Issue
Incident Report for Linode
Resolved
We haven't observed any additional issues with the Linode Manager or our API, and will now consider this incident resolved. If you are still experiencing additional issues, please email our Customer Support Team at support@linode.com for assistance.
Posted 4 months ago. Jan 19, 2018 - 13:40 UTC
Monitoring
We have been able to correct the connectivity issues affecting the Linode Manager, and our API. We will be monitoring this issue to ensure that connectivity remains stable. If you are still experiencing connectivity issues with the Linode Manager or our API, please email our Customer Support Team at support@linode.com for assistance.
Posted 4 months ago. Jan 19, 2018 - 13:03 UTC
Investigating
We are currently aware of and are investigating connectivity issues with the Linode Manager, and the API. Our team is investigating further. We are working to restore service as quickly as possible. We will continue to provide additional updates as this incident develops.
Posted 4 months ago. Jan 19, 2018 - 12:48 UTC
This incident affected: Linode Manager and API.