Issues Updating DNS Records
Incident Report for Linode
Resolved
DNS updates have remained stable and we are confident this matter has been resolved. Please reach out to our Customer Support team if you continue to run into issues with DNS updates.
Posted 4 months ago. Jul 03, 2019 - 21:40 UTC
Monitoring
We have corrected the issues preventing DNS records from updating. We will continue to monitor the situation to ensure that our DNS updates work as expected.
Posted 4 months ago. Jul 03, 2019 - 20:25 UTC
Identified
Our team has identified the issues affecting updates to DNS records. We are working towards correcting this and we will provide updates as we move forward.
Posted 4 months ago. Jul 03, 2019 - 18:18 UTC
Investigating
We are aware of issues updating DNS records on our platform. DNS propagation will be delayed until this issue has been addressed. We will provide additional updates as we continue to gather information.
Posted 4 months ago. Jul 03, 2019 - 17:18 UTC
This incident affected: Hosted DNS Service.