Connectivity Issues - Frankfurt
Incident Report for Linode
Resolved
The connectivity issues affecting network connectivity within our Frankfurt data center have been resolved.
Posted 6 months ago. Feb 07, 2017 - 04:42 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our Frankfurt data center. We will be monitoring this issue to ensure connectivity remains stable.
Posted 6 months ago. Feb 07, 2017 - 02:46 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Frankfurt data center and are currently investigating. We will continue to provide additional updates going forward.
Posted 6 months ago. Feb 07, 2017 - 01:25 UTC
This incident affected: Frankfurt.