Connectivity Issues Atlanta
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting our Atlanta data center, this matter is now resolved. If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Aug 31, 2016 - 02:58 UTC
Monitoring
We have been able to correct the source of the networking issues to our Atlanta datacenter, and we will continue to monitor for any additional connectivity issues. If you are still experiencing connectivity issues, please reach out to our Support team for further assistance.
Posted Aug 30, 2016 - 22:43 UTC
Investigating
We are currently experiencing connectivity issues within our Atlanta data center. Our Networking Team is working rapidly to identify and correct this issue. We will provide additional updates as we move forward.
Posted Aug 30, 2016 - 22:25 UTC
This incident affected: Regions (US-Southeast (Atlanta)).