Support Phone Outage
Incident Report for Linode
Resolved
No additional issues with our Support phone line have been observed. Please feel free to give us a call if you have any questions or concerns.
Posted 3 months ago. Jan 27, 2017 - 23:20 UTC
Monitoring
We have worked with our upstream provider to stabilized our connection, and the phones are now back to normal functionality. We will be monitoring the phone system now for any additional issues.
Posted 3 months ago. Jan 27, 2017 - 19:08 UTC
Identified
We're continuing to experience recurring issues with call connectivity on our Support phone line. We've reached out to our upstream phone provider and are working with them to fully investigate and resolve the underlying cause. We will provide updates as they become available. In the meantime, we recommend submitting support requests via ticket at manager.linode.com or via email to support@linode.com.
Posted 3 months ago. Jan 27, 2017 - 03:28 UTC
Investigating
We are currently experiencing issues with our Support phone line and are currently investigating. If you need assistance from our Support team, please reach out to us via a support ticket or email support@linode.com. We will provide updates as we have more information.
Posted 3 months ago. Jan 27, 2017 - 01:48 UTC