[Maintenance] Statistics Boxes
Incident Report for Linode
Resolved
Maintenance has been completed.
Posted Mar 30, 2016 - 03:10 UTC
Identified
We're currently performing maintenance on our statistics boxes. During this time, generated system graphs in the Linode Manager may be unavailable for a short time. This will not impact any Linode service.
Posted Mar 30, 2016 - 00:45 UTC
This incident affected: Linode Manager and API.