Connectivity Issues - Dallas
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting our Dallas data center, this matter is now resolved.

If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted about 1 month ago. Nov 02, 2017 - 00:46 UTC
Update
Our upstream provider has returned to normal operation and we are routing through their network once more. We'll continue monitoring to ensure network connectivity remains stable.
Posted about 1 month ago. Nov 01, 2017 - 20:41 UTC
Monitoring
We have identified the problem as a fiber optic cable cut affecting one of our upstream transit providers. We have routed around their network, and connectivity has returned to normal. We will be monitoring this issue to ensure connectivity remains stable.

If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted about 1 month ago. Nov 01, 2017 - 19:01 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Dallas data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted about 1 month ago. Nov 01, 2017 - 18:07 UTC
This incident affected: Dallas.